Edit this page

Updating Your UAuth Libraries

To make use of all of the latest features of Login with Unstoppable in an existing Login integration, simply upgrade your UAuth libraries and redeploy. No code update is required.

Check for Outdated Dependencies

Check your project for outdated dependencies with the following yarn or npm command.

yarnnpm
Copy
Copied
yarn outdated
Copy
Copied
npm outdated

Upgrade @uauth/* Libraries

Upgrade any outdated @uauth/* libraries.

yarnnpm
Copy
Copied
yarn upgrade @uauth/js
Copy
Copied
npm upgrade @uauth/js
success

Your app is now ready to use all of the latest features of Login with Unstoppable.